Platesolving not working and other issues

Questions, support and discussions
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
HxPI
Posts: 2
Joined: 21 Mar 2020, 19:38
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Platesolving not working and other issues

Post by HxPI » 21 Mar 2020, 19:43

The latest version of ASTAP for Windows x64 is giving a division by zero error when pressing test button to show tetrahedrons in stack alignment settings.

Also, I am unable to platesolve ANY image with ASTAP while Platesolve2 solves them within a few seconds. Star database is installed. Settings are mostly default except field height is auto and search area is 180 degrees.

Can someone verify the division by zero error. Also, can someone provide an image that easily solves in ASTAP so I can test my installation. There has to be a settings issue because this problem is occurring on two of my Windows 10 installations. Other users seem to working just fine.

Thanks.

Ciao,
Mel

P.S. Is there an issue downloading files from Sourceforge using Windows 10? I always seem to get timeouts and can't reach this page errors; it's like Windows is blocking the website for some reason. Makes it very difficult to download the file updates.
Last edited by HxPI on 21 Mar 2020, 21:06, edited 1 time in total.

HxPI
Posts: 2
Joined: 21 Mar 2020, 19:38
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Platesolving not working and other issues

Post by HxPI » 21 Mar 2020, 21:01

The macOS version works very well! Platesolves in 1-2 seconds. However, the show tetrahedrons function doesn't display on the image like in older versions. Not sure what's going on with that. However, doesn't seem to affect the platesolve function. Annotation works very well also. The color correction is pretty amazing as well. My image processing pipeline will be enhanced with this software! Thanks for sharing.

Ciao,
Mel

Mike Atkinson
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Platesolving not working and other issues

Post by Mike Atkinson » 26 Mar 2020, 10:36

As a complete newcomer it doesn't completely surprise me that I'm getting nowhere (Windows 10 64bit) and also not getting any success solving. I know this will take time! But I'd echo the request for an image known to work; this would give reassurance that it isn't a bug in the source. My images solve in astronomy.net but I'd like a local solution and ASTAP is now called from BYEOS. Thanks!

Mike Atkinson
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable

Re: Platesolving not working and other issues

Post by Mike Atkinson » 30 Mar 2020, 11:46

Mike Atkinson wrote:
26 Mar 2020, 10:36
I'm getting nowhere (Windows 10 64bit) and also not getting any success solving.
OK, downloaded an older version and this is now working nicely though BYEOS, where I can request centering and see nudges having an effect.

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable