Astrometric v Local solution differences

Questions, support and discussions
Posts: 10
Joined: 02 Aug 2019, 08:57

Re: Astrometric v Local solution differences

Post by lodrigj » 06 Aug 2019, 15:13

Hello Han,

I tried it with admin privileges and astrometric alignment worked with the CR2 in the root of the C drive.

Using (with admin priv), I get this error message in the console:
0 [main] bash 1184 find_fast_cwd: WARNING: Couldn't compute FAST_CWD pointer. Please report this problem to
the public mailing list
Reading input file 1 of 1: "C:/"...
cygwin warning:
MS-DOS style path detected: C:/
Preferred POSIX equivalent is: /cygdrive/c/
CYGWIN environment variable option "nodosfilewarning" turns off this warning.
Consult the user's guide for more details about POSIX paths: ... -pathnames
ERROR: Image type not recognized: Could not determine file type (does the file exist?): C:/
augment-xylist.c:585:backtick Failed to run command: /usr/lib/astrometry/bin/ --no-fits2fits --fix-sdss --infile C:/ --uncompressed-outfile /tmp/tmp.uncompressed.ad8yFX --outfile /tmp/tmp.ppm.N05Zvp --ppm
ioutils.c:605:run_command_get_outputs Command failed: return value 255

C:\Program Files\astap>
Trying it with admin privileges opening the CR2 file from the D: drive,

Again in solves very quickly with astrometric aligment, but returns a similar error when trying an solve.


Posts: 333
Joined: 23 Nov 2017, 15:04
Location: The Netherlands

Re: Astrometric v Local solution differences

Post by han.k » 06 Aug 2019, 21:59

Even with admin right, Win10 doesn't allow you to write in c:\ This is the message which I get if i try to save a text file to c:\ using Notepad.
Untitled.png (4.51 KiB) Viewed 8856 times
Try it in a sub directory.


Posts: 10
Joined: 02 Aug 2019, 08:57

Re: Astrometric v Local solution differences

Post by lodrigj » 07 Aug 2019, 06:41

Hi Han,

I apologize for taking up so much of your time with this problem. I'm sure it's something I'm doing and I feel like I'm wasting your time, so I won't bother you any more.

As I mentioned in my previous post, this problem was also with the D:\ drive, in addition to the C:\ drive. I didn't post the error from the D:\ drive because it was exactly the same as the one for the C:\ drive, except it said D:\ instead of C:\.

I really appreciate all the help you have been. Maybe someone else can help me with this problem that doesn't seem to be ASTAP's fault.


Post Reply