Wrong version number ? and a display problem

Questions, support and discussions
han.k
Posts: 282
Joined: 23 Nov 2017, 15:04
Location: The Netherlands
Contact:

Re: Wrong version number ? and a display problem

Post by han.k » 24 May 2019, 20:46

Hello Collins,

Thanks for the feedback. There is nothing else above these options. I will look into this problem the next compile. The compiling in MacOS is a little cumbersome. I do it inn a virtual machine running on a Win10 laptop but the screen is limited to 640x480 pixels. The source code development is done in a WIN10 machine. Then I compile to Linux and MacOS in virtual machines. The font size/handeling is a little different and could result in these kind of small problems.If you see more problems, please report.

The latest MacOS is 0.9.214 and is compiled 64 bit. The 64 bit will be faster then the 32 bit version. You can see if it is 32 or 64 bit in the menu HELP, ABOUT.

Clear skies, Han

bizzers
Posts: 18
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 25 May 2019, 21:30

Hi Han,

if there's nothing else there and no-one else is complaining.............:)

I'll download the latest.

Regards

bizzers
Posts: 18
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 25 May 2019, 21:36

Hello Han,

the Mac version at both links is .209 :(

Regards

bizzers
Posts: 18
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 25 May 2019, 21:46

Hi Han,

this is really strange. I just downloaded again and got .214 !

Hmm,

Regards

Post Reply