Wrong version number ? and a display problem

Questions, support and discussions
bizzers
Posts: 5
Joined: 27 Jul 2018, 12:49

Wrong version number ? and a display problem

Post by bizzers » 27 Jul 2018, 13:32

Hi Han,

I really like the look and feel of your program.

I have watched the two videos but the sound is very low and hard to follow,

Do you think you could do another and show a complete work flow ?

Anyway, a couple of things.

I downloaded from the link "ASTAP Debian installer" where it says the version is 0.9.88. In the "About" menu my version is reported as 0.9.85.

Also, under the stacking menu, the display for the last three tabs is cut off. I have attached screenshots.

I am running MX Linux (based on debian stretch) and is fully up to date. My screen resolution is set to 1366 x 768. The video adapter is AMD Mobility Radion HD.

Could you take a look please ?

Best regards
Attachments
stackmethod.png
stackmethod.png (160.99 KiB) Viewed 641 times
pixelmath.png
pixelmath.png (147.54 KiB) Viewed 641 times
alignment.png
alignment.png (148.97 KiB) Viewed 641 times
about.png
about.png (76.6 KiB) Viewed 641 times

han.k
Posts: 118
Joined: 23 Nov 2017, 15:04
Location: The Netherlands
Contact:

Re: Wrong version number ? and a display problem

Post by han.k » 28 Jul 2018, 00:46

Hello Bizzers,

Thanks for the feedback. Version 0.9.85 was a bad one with a run time error in the sigma clip routine. I have quickly fixed the text and uploaded it again as version 0.9.88a. Strange that you got version 0.9.85. Hopefully it fixed now.

I normally develop under Win10. For each release I compile under Lubuntu but the Lubuntu fonts take more space. I assume your Linux is using an other font. Anyhow all text labels got some more space. If you still see overlap please report back.

Yes it is time to make some new videos. Hopefully tomorrow the temperature is lower since it was on record high 36.3 Celsius and in the afternoon It was too warm in my workroom

I will double check the sound. Previous videos where quickly made and note I'm not a native English speaker. Have you the basic knowledge of stacking and any experience with other programs and in what format are your input files? Are you using dark, bias/flat-darks? With this info I have a better idea what you like to see.

Your resolution 1366 x 768 is low. That is not a problems but the menu could fill most of the screen.

Han

bizzers
Posts: 5
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 28 Jul 2018, 15:59

Hi Han,

many thanks.

I've downloaded the new file and things look a little better.

This (laptop) display is at maximum so I may try to change my system font. Not sure if I'll break something, though.

I have very little experience with this subject and I don't have all the equipment yet. I am using this time to find a straightforward stacking program that I like. I am using test data from people kind enough to make their pictures available. Sometimes I have lights, darks and flats. Sometimes I have lights, darks and bias. The set I have just processed were lights, darks and dark flats.

So far I have tried Regim, Siril, Astroimagej and ASTAP. I like ASTAP the most and I would like to learn how to use it properly.

If you were able to make a video where you go through the program in detail (probably more than one video) it would be great.

Kind regards

han.k
Posts: 118
Joined: 23 Nov 2017, 15:04
Location: The Netherlands
Contact:

Re: Wrong version number ? and a display problem

Post by han.k » 28 Jul 2018, 17:10

Okay, clear. Yes programs should be intuitive and easy to use. I first want to finish some other thing but in a few days will try to make a instruction covering the basics.

Regards, Han

bizzers
Posts: 5
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 28 Jul 2018, 18:13

Hi Han,

I look forward to it.

Best regards

han.k
Posts: 118
Joined: 23 Nov 2017, 15:04
Location: The Netherlands
Contact:

Re: Wrong version number ? and a display problem

Post by han.k » 04 Aug 2018, 23:32

I had a look to it today and think the first priority was to update the manual. I have made a start to describe the steps required for stacking the images. I hope it is clear. Please tell me what is missing or unclear:

http://www.hnsky.org/astap.htm#operation

Han

bizzers
Posts: 5
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 05 Aug 2018, 14:04

Hi Han,

I'll take a look.

Thanks

bizzers
Posts: 5
Joined: 27 Jul 2018, 12:49

Re: Wrong version number ? and a display problem

Post by bizzers » 03 Sep 2018, 00:29

Hey, Hi Han.

Sorry for the delay in reading the documentation. I've spent the last few weeks in hospital. Man am I glad to be home amongst my own things again.

Tomorrow I want to sit quietly and just do some processing. I'll try to go through your guide and see if I have any questions.

Best regards,

Collin

Post Reply