Wrong version number ? and a display problem

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is ON
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Wrong version number ? and a display problem

Re: Wrong version number ? and a display problem

by bizzers » 25 May 2019, 21:46

Hi Han,

this is really strange. I just downloaded again and got .214 !

Hmm,

Regards

Re: Wrong version number ? and a display problem

by bizzers » 25 May 2019, 21:36

Hello Han,

the Mac version at both links is .209 :(

Regards

Re: Wrong version number ? and a display problem

by bizzers » 25 May 2019, 21:30

Hi Han,

if there's nothing else there and no-one else is complaining.............:)

I'll download the latest.

Regards

Re: Wrong version number ? and a display problem

by han.k » 24 May 2019, 20:46

Hello Collins,

Thanks for the feedback. There is nothing else above these options. I will look into this problem the next compile. The compiling in MacOS is a little cumbersome. I do it inn a virtual machine running on a Win10 laptop but the screen is limited to 640x480 pixels. The source code development is done in a WIN10 machine. Then I compile to Linux and MacOS in virtual machines. The font size/handeling is a little different and could result in these kind of small problems.If you see more problems, please report.

The latest MacOS is 0.9.214 and is compiled 64 bit. The 64 bit will be faster then the 32 bit version. You can see if it is 32 or 64 bit in the menu HELP, ABOUT.

Clear skies, Han

Re: Wrong version number ? and a display problem

by bizzers » 24 May 2019, 15:05

Sorry Han,

forgot to say the version of asap is 0.9.209 dated 2019-5-5

Best regards

Re: Wrong version number ? and a display problem

by bizzers » 24 May 2019, 15:02

Hello Han,

hope you're well.

I'm back and I'm closer to doing my own imaging instead of relying on other peoples data. :)

I'm running MacOS Mojave,
Screen res is 1680 x 1050

I've attached a screenshot of the stacking menu. You can see that the "classify by" field is truncated at the top. It is like this for all the buttons in the stack menu.

If there are no other options above the line that starts with "image filter" it doesn't matter. If there are, then it's a bit of a problem.
Attachments
Screenshot 2019-05-24 at 13.43.52.png
Screenshot 2019-05-24 at 13.43.52.png (85.81 KiB) Viewed 261 times

Re: Wrong version number ? and a display problem

by bizzers » 03 Sep 2018, 00:29

Hey, Hi Han.

Sorry for the delay in reading the documentation. I've spent the last few weeks in hospital. Man am I glad to be home amongst my own things again.

Tomorrow I want to sit quietly and just do some processing. I'll try to go through your guide and see if I have any questions.

Best regards,

Collin

Re: Wrong version number ? and a display problem

by bizzers » 05 Aug 2018, 14:04

Hi Han,

I'll take a look.

Thanks

Re: Wrong version number ? and a display problem

by han.k » 04 Aug 2018, 23:32

I had a look to it today and think the first priority was to update the manual. I have made a start to describe the steps required for stacking the images. I hope it is clear. Please tell me what is missing or unclear:

http://www.hnsky.org/astap.htm#operation

Han

Re: Wrong version number ? and a display problem

by bizzers » 28 Jul 2018, 18:13

Hi Han,

I look forward to it.

Best regards

Top