HNSky Debian Package cannot be installed

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is ON
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: HNSky Debian Package cannot be installed

Re: HNSky Debian Package cannot be installed

by han.k » 02 Feb 2018, 11:17

Hello Thomas,

No idea what went wrong but I simple made a new Debian archive and upgraded it at the same time to version 4.0.0 RC5. Can you have try again? The i386 version will follow in the next 15 minutes.

If you have time, could you have a look to the text file German.ini? Translation of several English words is long overdue. I'm not confident enough in Deutsch to do it myself.

Han

Later, I have created HNSKY 4.0.0 RC5a. The statusbar link click was missing due to some experimenting in the code by me.

HNSky Debian Package cannot be installed

by starhopper » 01 Feb 2018, 20:56

Hello Han,
I tried to install HNSky on my Linux Mint computer. The installer says it is not a debian package.
I have downloaded it from your website.

Thomas
Attachments
Bildschirmfoto vom 2018-02-01 20-54-13.png
Bildschirmfoto vom 2018-02-01 20-54-13.png (17.13 KiB) Viewed 64 times

Top